BeTech: noticias de tecnología

INTERNET

Si tienes alguno de estos móviles Android, iOS y Windows, perderás la conexión a Internet desde hoy

Miles de dispositivos Android, iOS y Windows perderán Internet desde el día de hoy si no son actualizados.

0
Si tienes alguno de estos móviles Android, iOS y Windows, perderás la conexión a Internet desde hoy

¿Cómo te quedarías si te dijéramos que tu móvil Android, iPhone o Windows -si aún usas uno de estos últimos- se va a quedar sin poder acceder a Internet desde el día de hoy? Pues eso le va a pasar a literalmente miles de smartphones y dispositivos sin actualizar debido a un cambio en la forma en que la red de Redes maneja la seguridad.

Miles de móviles sin Internet

Miles de dispositivos Windows, Android y iPhone de Apple van a perder hoy su acceso a Internet gracias a una nueva e importante actualización de la web. Aunque la gran mayoría de los dispositivos modernos seguirán funcionando con normalidad, los más antiguos podrían perder por completo el acceso a Internet.

Si tienes un iPhone antiguo con una actualización anterior a iOS 10 -la versión actual es iOS 15, recién salido-, o un teléfono Android que no ha sido renovado por Google desde la versión 7.1.1 -estamos en Android 13- podrías perderlo. ¿Por qué? Por el certificado raíz HTTPS, una pequeña pieza de software que encripta tu conexión a Internet y mantiene tu dispositivo seguro. Y que justo caduca hoy jueves 30 de septiembre.

El certificado raíz DST Root CA X3

Los aparatos más antiguos que no se hayan actualizado en años no podrán utilizar el nuevo certificado, lo que significa que la gran mayoría de los sitios web dejarán de funcionar. El certificado raíz DST Root CA X3 de Let’s Encrypt, usado durante años y años como certificado raíz para crear vínculos de confianza entre dispositivos online, caduca hoy a partir de las 16 horas -las 4 de la tarde-, ya que fue expedido un 30 de septiembre del año 2000, hace más de dos décadas.

Y para seguir navegando por la Red, para tener ese acceso seguro, es necesario un nuevo certificado raíz “para navegar por la web de forma segura y protegerte de los hackers”, ya que sin este certificado actualizado, clientes como navegadores web no se fiarán del antiguo por estar caducado, lo que provocará una falta de conexión por temas de seguridad y el no acceso a Internet.

Incluso a la Wii

El cambio también afectará a los antiguos navegadores de Internet e incluso a macOS y a la Nintendo Wii. El investigador de seguridad Scott Helme señala que "probablemente se romperán algunas cosas", al explicar el motivo del cambio en una entrada de blog, ”Esta no será la primera vez que un certificado de CA raíz ha expirado y me imagino que seguirá la misma tendencia que las expiraciones anteriores donde las cosas se rompen".

Para evitar perder el acceso a Internet, es vital que los usuarios de estos dispositivos más antiguos actualicen su software lo antes posible o se pasen a un nuevo teléfono, portátil, etc -algo también recomendable ya que hablamos de equipos que son muy antiguos. El problema es que en algunos casos, el fabricante no habrá sacado la actualización necesaria porque el equipo es demasiado antiguo o porque no le interesa.

Hemle ha compilado en su blog los sistemas operativos, navegadores, clientes y las versiones que se quedarán sin Internet. Son estos:

Clientes y Sistemas Operativos

  • OpenSSL inferior a la versión 1.0.2
  • Windows inferior a la versión XP SP3
  • macOS inferior a la versión 10.12.1
  • iOS inferior a la versión 10 (iPhone 5 es el modelo más antiguo que puede tener iOS 10)
  • Android inferior a la versión 7.1.1 (pero Android 2.3.6 funcionará también si se usa la firma cruzada con el certificado ISRG Root X1)
  • Mozilla Firefox inferior a la versión 50
  • Ubuntu inferior a la versión 16.04
  • Debian inferior a la versión 8
  • Java 8 inferior a la versión 8u141
  • Java 7 inferior a la versión 7u151
  • NSS inferior a la versión 3.26
  • Amazon FireOS (Silk Browser)

Plataformas

  • Cyanogen superior a v10
  • Jolla Sailfish OS superior a v1.1.2.16
  • Kindle superior a v3.4.1
  • Blackberry superior o igual a 10.3.3
  • PS4 con firmware inferior a 5.00
  • IIS (Internet Information Services)
  • Wii